Thank You!

Congratulations on the purchase of your pcProx Sonar. RF IDeas hopes you enjoy using the new USB presence detector as much as we enjoyed creating and developing it. Please share your comments and suggestions for our future solutions.

If you are interested in our OEM or Independent Developer’s Programs, please call us.

Thank you,
The RF IDeas Staff

Need Assistance?

Ph: 847.870.1723  
Fx: 847.483.1129  
E: Sales@RFIDeas.com  
TechSupport@RFIDeas.com
END-USER LICENSE AGREEMENT

LICENSE AGREEMENT
End-User License Agreement for RF IDeas™ SOFTWARE and HARDWARE - RF IDeas' pcProx® Software Developer's Kit, and Proximity Reader DLLs, and Protocol(s).

IMPORTANT-READ CAREFULLY: This End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity) and the manufacturer RF IDeas ("Manufacturer") that you acquired the RF IDeas software and hardware product(s) identified above ("PRODUCT"). The PRODUCT includes the RF IDeas reader, computer software, the associated media, any printed materials, and any "on line" or electronic documentation. By installing, copying or otherwise using the PRODUCT, you agree to be bound by the terms of this EULA. The SOFTWARE PORTION OF THE PRODUCT includes the computer software, the associated media, any printed materials, and any "on line" or electronic documentation. By installing, copying or otherwise using the PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, RF IDeas is unwilling to license the PRODUCT to you. In such event, you may not use or copy the SOFTWARE PORTION OF THE PRODUCT, and you should promptly contact the vendor you obtained this PRODUCT from for instructions on return of the unused product(s) for a refund.

The products described in this publication are intended for consumer applications. RF IDeas assumes no liability for the performance of product. RF IDeas products are not suitable for use in life-support applications, biological hazard applications, nuclear control applications, or radioactive areas. None of these products or components, software or hardware, are intended for applications that provide life support or any critical function necessary for the support of protection of life, property or business interests. The user assumes responsibility for the use of any of these products in any such application. RF IDeas shall not be liable for losses due to failure of any of these products, or components of these products, beyond the RF IDeas commercial warranty, limited to the original purchase price.

SOFTWARE PRODUCT LICENSE
The PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PORTION OF THE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights: *Software. You may install and use one copy of the SOFTWARE PORTION OF THE PRODUCT on the COMPUTER. *Network Services. If the SOFTWARE PORTION OF THE PRODUCT includes functionality that enables the COMPUTER to act as a network server, any number of computers or workstations may access or otherwise utilize the basic network services of that server. The basic network services are more fully described in the printed materials accompanying the SOFTWARE PORTION OF THE PRODUCT. *Storage/Network Use. You may also store or install a copy of the computer SOFTWARE PORTION OF THE PRODUCT on the COMPUTER to allow your other computers to use the SOFTWARE PORTION OF THE PRODUCT over an internal network, and distribute the SOFTWARE PORTION OF THE PRODUCT to your other computers over an internal network.

1.1 General License Grant
RF IDeas grants to you as an individual, a personal, non exclusive license to make and use copies of the SOFTWARE PRODUCT for the sole purposes of designing, developing, and testing your software product(s) that are designed to operate in conjunction with any RF IDeas designed proximity reader product. You may install copies of the SOFTWARE PRODUCT on an unlimited number of computers provided that you are the only individual using the SOFTWARE PRODUCT. If you are an entity, RF IDeas grants you the right to designate one individual within your organization to have the sole right to use the SOFTWARE PRODUCT in the manner provided above.

1.2 Documentation.
This EULA grants you, as an individual, a personal, non exclusive license to make and use an unlimited number of copies of any documentation, provided that such copies shall be used only for personal purposes and are not to be republished or distributed (either in hard copy or electronic form) beyond the user's premises and with the following exception: you may use documentation identified in the SOFTWARE PRODUCT as the file format specification for RF IDeas' proximity readers solely in connection with your development of software product(s) or an integrated work or product suite whose components include one or more general purpose software products.

1.3 Storage/Network Use.
You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a network server, used only to install or run the SOFTWARE PRODUCT on computers used by a licensed end user in accordance with Section 1.1. A single license for the SOFTWARE PRODUCT may not be shared or used concurrently by other end users.

1.4 Sample Code.
RF IDeas grants you the right to use and modify the source code version of those portions of the SOFTWARE PRODUCT identified as "Samples in the SOFTWARE PRODUCT ("Sample Code") for the sole purposes of designing, developing, and testing your software product(s), and to reproduce and distribute the Sample Code, along with any modifications thereof, in object code form.

DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.
*Limitations on Reverse Engineering, Decompilation and Disassembly. You may not reverse engineer, decompile, or disassemble the PRODUCT, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation. You may not reproduce or otherwise emulate, in whole or in part, any form the protocol(s) defined within this PRODUCT for use without a RF IDeas PRODUCT Redistributable Code. If you are authorized and choose to redistribute Sample Code ("Redistributables") as described in Section 1.4, you agree to: (a) distribute the Redistributables in object code only in conjunction with and as a part of a software application product developed by you using the PRODUCT accompanying this EULA that adds significant and primary functionality to the SOFTWARE PRODUCT ("Licensed Product"); (b) not use RF IDeas' name, logo, or trademarks to market the Licensed Product; (c) include a valid copyright notice on the Licensed Product; (d) indemnify, hold harmless, and defend RF IDeas from and against any claims or lawsuits, including attorney's fees, that arise or result from the use or distribution of the Licensed Product; (e) otherwise comply with the terms of this EULA; and (g) agree that RF IDeas reserves all rights not expressly granted. You also agree not to permit further distribution of the Redistributables by your end users except: (1) you may permit further redistribution of the Redistributables by your distributors to your end-user customers if your distributors only distribute the Re-distributables in conjunction with, and as part of, the Licensed Product and you and your distributors comply with all other terms of this EULA; and (2) in the manner described in Section 1.4.
*Separation of Components. The PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one computer.
*Single COMPUTER. The PRODUCT is licensed with the COMPUTER as a single integrated product. The PRODUCT may only be used with the COMPUTER. *Rental. You may not rent or lease the PRODUCT without permission from RF IDeas.
This product complies with FCC OET Bulletin 65 radiation exposure limits set forth for an uncontrolled environment.

Changes to this reader system not expressly approved by RF IDeas will void the User's authority to operate the equipment.

FCC ID: M9MRDR7581 (iCLASS MIFARE and Other 13.56Mhz)    FCC ID: M9MRDR7081AKF (iCLASS MIFARE and Other 13.56Mhz)
FCC ID: M9MRDR7081 (iCLASS Module based)                             FCC ID: M9MRDR7181 (iCLASS MIFARE and Other 13.56Mhz)
FCC ID: M9MPCPROXC101 (Indala model)                                     FCC ID: M9MRDR6981 (AWID)
FCC ID: M9MRDR6881 (Kantech, Indala, Casi-Rusco)                    FCC ID: M9MRDR6091 (HID Low Power)
FCC ID: M9MRDR1356100 (iCLASS models)"

Limited Warranty: RF IDeas warrants to the original buyer of this product, that the hardware and related disk(s) are free of defects in material and workmanship for a period of one year from date of purchase from RF IDeas or from an authorized RF IDeas dealer. Should the RF IDeas products fail to be in good working order at any time during the one-year period, RF IDeas will, at its option, repair or replace the product at no additional charge, provided that the product has not been abused, misused, repaired or modified. This warranty shall be limited to repair or replacement and in no event shall RF IDeas be liable for any loss of profit or any commercial or other damages, including but not limited to special, incidental, consequential or other similar claims. No dealer, distributor, company, or person has been authorized to change or add to the terms of this agreement, and RF IDeas will not be bound by any representation to the contrary. RF IDeas SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS OF PURPOSE. Since some states do not allow such exclusion of limitation of incidental or consequential damages for consumer products, check the statute of the state in which your business resides. This warranty gives you the specific legal rights in addition to any rights that you have under the laws of the state in which your business resides or operates.

Returns: RF IDeas products which require Limited Warranty service during the warranty period shall be delivered to the nearest authorized dealer or sent directly to RF IDeas at the address below with proof of purchase and a Return Materials Authorization (RMA) Number provided by RF IDeas Technical Support Dept. Replacement parts or complete boards become the property of RF IDeas. If the returned board or unit is sent by mail, the purchaser agrees to pre-pay the shipping charges and insure the board or unit or assume the risk of loss or damage which may occur in transit. The purchaser is expected to employ a container equivalent to the original packaging. Copyright: Copyright by RF IDeas 1997-2009. All rights reserved. Reproduction or distribution of this document in whole or in part in any form is prohibited without express written permission from RF IDeas.

Trademarks: All RF IDeas products are trademarks of RF IDeas. All other product names or names are trademarks or registered trademarks of their respective holders.

Disclaimer: This Reference Guide is printed in the U.S.A. Any resemblance mentioned in the Reference Guide to persons living or dead, or to actual corporations or products is purely coincidental. RF IDeas believes that the information contained in this manual is correct. However, RF IDeas does not assume any responsibility for the accuracy of the content of this User Manual, nor for any patent infringements or other rights of third parties. RF IDeas reserves the right to make any modifications in either product or the manual without giving prior written notification.

FCC Compliance Statement

FCC ID: M9MPCPROXH USB100 (HID USB model)   FCC ID: M9MPCPROXH100 (HID RS-232 model)
FCC ID: M9MPCPROXM101 (Indala model)  FCC ID: M9MRDR6881 (AWID)
FCC ID: M9MRDR6881 (Kantech, Indala, Casi-Rusco)  FCC ID: M9MRDRXP100 (Pyramid)
FCC ID: M9MRDR6881 (Casi-Rusco model)  FCC ID: M9MRDR6981 (AWID)
FCC ID: M9MRFD1356100 (iCLASS models)  FCC ID: M9MRDR781 (Logic 13.56MHz)
FCC ID: M9MRDR7081 (iCLASS Module based)  FCC ID: M9MRDR7181 (iCLASS MiFare and Other 13.56MHz)
FCC ID: M9MRDR7581 (iCLASS MiFare and Other 13.56MHz)  FCC ID: M9MRDR7081AK (iCLASS MiFare and Other 13.56MHz)
FCC ID: M9MRDR7081AKE (iCLASS MiFare and Other 13.56MHz)

*Software Transfer. You may permanently transfer all of your rights under this EULA only as part of a sale or transfer of the COMPUTER, provided you retain no copies, you transfer all of the PRODUCT (including all component parts, the media and printed materials, any upgrades, this EULA and, if applicable, the Certificate(s) of Authenticity), AND the recipient agrees to the terms of this EULA. If the PRODUCT is an upgrade, any transfer must include all prior versions of the PRODUCT.
Termination. Without prejudice to any other rights, RF IDeas may terminate this EULA if you fail to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE PORTION OF THE PRODUCT and all of its component parts.

3. UPGRADES. If the SOFTWARE PORTION OF THE PRODUCT is an upgrade from another product, whether from RF IDeas or another supplier, you may use or transfer the PRODUCT only in conjunction with that upgraded product, unless you destroy the upgraded product. If the SOFTWARE PORTION OF THE PRODUCT is an upgrade of a RF IDeas product, you now may use that upgraded product only in accordance with this EULA. If the SOFTWARE PORTION OF THE PRODUCT is an upgrade of a component of a package of software programs which you licensed as a single product, the SOFTWARE PORTION OF THE PRODUCT may be used and transferred only as part of that single product package and may not be separated for use on more than one computer.

4. OEM COPYRIGHT. All title and copyrights in and to the PRODUCT (including but not limited to images, photographs, animations, video, audio, music, text, and “applets,” incorporated into the PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PORTION OF THE PRODUCT, are owned by RF IDeas or its suppliers. The PRODUCT and SOFTWARE PORTION OF THE PRODUCT is protected by copyright laws and international treaty provisions. You may not copy the printed materials accompanying the PRODUCT.

5. DUAL-MEDIA SOFTWARE. You may receive the SOFTWARE PORTION OF THE PRODUCT in more than one medium. Regardless of the type or size of medium you receive, you may use only one medium as appropriate for your single computer. You may not use or install other mediums on another computer. You may not loan, rent, lease, or otherwise transfer the other medium to another user, except as part of the permanent transfer (as provided above) of the SOFTWARE PORTION OF THE PRODUCT.

6. OEM PRODUCT SUPPORT. Product support for the product is not provided by RF IDeas or its subsidiaries. For product support, please refer to the OEM supplies support number provided in the documentation. Should you have any questions concerning the EULA, or wish to contact OEM for any other reason, please refer to the address provided in the documentation provided. FOR THE LIMITED WARRANTIES AND SPECIAL PROVISIONS PERTAINING TO YOUR PARTICULAR JURISDICTION, PLEASE REFER TO YOUR WARRANTY BOOKLET INCLUDED WITH THIS PACKAGE OR PROVIDED WITH THE SOFTWARE PRODUCT PRINTED MATERIALS.

*Note: This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation. This product complies with FCC OET Bulletin 65 radiation exposure limits set forth for an uncontrolled environment.
## Contents

<table>
<thead>
<tr>
<th>Page</th>
<th>Chapter</th>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>Thank You!</td>
</tr>
<tr>
<td>6</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>Understanding Proximity</td>
</tr>
<tr>
<td>6</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>What is Sonar Proximity Detection?</td>
</tr>
<tr>
<td>6</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>Why is it necessary?</td>
</tr>
<tr>
<td>6</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>How does the pcProx Sonar work?</td>
</tr>
<tr>
<td>6</td>
<td>Chapter 1: pcProx Sonar Basics</td>
<td>What is included with the pcProx Sonar?</td>
</tr>
<tr>
<td>7</td>
<td>Chapter 2: Installation</td>
<td>Hardware installation</td>
</tr>
<tr>
<td>7</td>
<td>Chapter 2: Installation</td>
<td>Mounting the pcProx Sonar</td>
</tr>
<tr>
<td>7</td>
<td>Chapter 2: Installation</td>
<td>LED Status</td>
</tr>
<tr>
<td>8</td>
<td>Chapter 2: Installation</td>
<td>Software Installation</td>
</tr>
<tr>
<td>11</td>
<td>Chapter 3: Configuration and Setup</td>
<td>pcProx Sonar configuration</td>
</tr>
<tr>
<td>11</td>
<td>Chapter 3: Configuration and Setup</td>
<td>About tab</td>
</tr>
<tr>
<td>12</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Initial setup tab</td>
</tr>
<tr>
<td>13</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Timing Delays</td>
</tr>
<tr>
<td>14</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Disable LED</td>
</tr>
<tr>
<td>14</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Developer Mode</td>
</tr>
<tr>
<td>15</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Quick Configurations</td>
</tr>
<tr>
<td>16</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Walk-Away keystrokes tab</td>
</tr>
<tr>
<td>17</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Walk-Up keystrokes tab</td>
</tr>
<tr>
<td>18</td>
<td>Chapter 3: Configuration and Setup</td>
<td>The file menu</td>
</tr>
<tr>
<td>19</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Saving Specific Configurations</td>
</tr>
<tr>
<td>20</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Associate an .SNR File</td>
</tr>
<tr>
<td>21</td>
<td>Chapter 3: Configuration and Setup</td>
<td>The Help Menu</td>
</tr>
<tr>
<td>22</td>
<td>Chapter 3: Configuration and Setup</td>
<td>Appendix</td>
</tr>
<tr>
<td>24</td>
<td>Chapter 4: Tips and Troubleshooting</td>
<td>Troubleshooting</td>
</tr>
<tr>
<td>24</td>
<td>Chapter 4: Tips and Troubleshooting</td>
<td>No pcProx USB Device Attached</td>
</tr>
<tr>
<td>24</td>
<td>Chapter 4: Tips and Troubleshooting</td>
<td>Rebooting your Workstation</td>
</tr>
<tr>
<td>25</td>
<td>Index</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Glossary</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Other Products and Accessories</td>
<td></td>
</tr>
</tbody>
</table>
pcProx Sonar Basics

Understanding Proximity

What is Sonar Proximity Detection?

This ultra-sonic proximity detector functions as a USB keyboard. The pcProx Sonar detects when a user steps away from an unlocked workstation and enters keystrokes to lock or log off the session. This provides a hands-free way to lock the workstation.

When a user returns, the pcProx Sonar detects their presence and enters keystrokes to unlock the workstation.

Why is it Necessary?

With the proliferation of identity theft there is an increase and need for workstation security. There are two primary requirements for workstation access control to be effective:

1. Unlock a locked station (log on), and
2. Lock or close the open session when the user steps away.

The first is easiest to solve. Many companies solve the second issue by either developing a company policy requiring the user to lock the workstation or rely on a time-out screen saver. Time-outs are often set too long and create a security risk or set to short and become a nuisance. The AIR ID® proximity detector is a great asset to any organization to provide hands-free security. The AIR ID eliminates the need for manual entry, providing error-free identification.

How Does the pcProx Sonar Work?

The workstation recognizes the pcProx Sonar as an attached USB keyboard. The pcProx Sonar uses ultra-sonic proximity detection and then sends programmable keystrokes to lock and unlock the workstation based on the configuration.

For example, Windows XP users press ‘CTL-ALT-DEL’ or GUI ‘L’ to lock the workstation. The pcProx Sonar automatically sends those keystrokes to the workstation.

What is Included with the pcProx Sonar?

- pcProx Sonar Device
- pcProx Sonar Configuration Application for Windows® 2000/XP/Vista/Windows 7
- pcProx Sonar User Manual link

<table>
<thead>
<tr>
<th>Minimum System Requirements</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>HARDWARE</td>
<td>Pentium Class Computer CD ROM Drive</td>
</tr>
<tr>
<td>DISK</td>
<td>200K free disk space</td>
</tr>
<tr>
<td>I/O</td>
<td>Open USB port</td>
</tr>
<tr>
<td>OS (HARDWARE USE)</td>
<td>Any operating system that supports a USB keyboard including Microsoft Windows 2000, XP, Vista, Windows 7, Linux, Mac</td>
</tr>
<tr>
<td>COMPUTER SOFTWARE</td>
<td>Windows 2000, XP, Vista or Windows 7</td>
</tr>
</tbody>
</table>
Installation

Hardware Installation

Plug the USB connector into any available USB port.

Mount the pcProx Sonar

RF IDeas recommends mounting the pcProx Sonar on the center top or side of the monitor, pointing straight forward. Some monitors may require adjustments to the monitor pedestal also. RF IDeas has adjustable angle brackets (Part number BKT - ANGLE) for these models. Use the provided foam tape to fix the pcProx Sonar to the monitor as shown.

LED Status

When the pcProx Sonar is connected and recognized, Windows loads the appropriate USB keyboard drivers. In the event that these drivers are not already installed, these drivers can be loaded using the Operating System CD. Follow the instructions on the CD to install the appropriate drivers.

The Light Emitting Diode (LED) lights when the device is recognized by the workstation. Restart the workstation if the LED does not light after a minute.

The LED indicates three pcProx Sonar stages.

<table>
<thead>
<tr>
<th>LED</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Green</strong></td>
<td>User detected within the ‘Detection Distance’ configuration range.</td>
</tr>
<tr>
<td><strong>Yellow</strong></td>
<td>User leaves ‘Detection Distance’ range. The ‘Walk-Away’ delay timer is counting down.</td>
</tr>
<tr>
<td><strong>Red</strong></td>
<td>User leaves ‘Detection Distance’ range. The pcProx Sonar sends ‘Walk-Away’ key sequence.</td>
</tr>
</tbody>
</table>
Software Installation

Install the pcProx Sonar installation program to the Desktop for quick access. This installer is digitally signed by RF IDeas to authenticate file integrity for your safety.

Open the www.RFIDeas.com web site and click Support ⇒ Software.

Click pcProxSonar.exe to download the installation application. Use this icon on the Desktop to open the installation program to configure the pcProx Sonar once the software is installed.

The File Download – Security Warning window displays.

Click Save in the File Download – Security Warning window to save the installation program to the Desktop.

NOTE: The browser can be closed as the configuration software can be run from the location it was saved.
Select the location to save the pcProx Sonar configuration application.

The configuration software downloads to the appropriate location.

Click **Run** in the Download Complete window to open the configuration software and begin configuring the device.

Follow the InstallShield Wizard prompts to install the configuration software.
If you are installing an upgrade, click **Remove** to delete the old configuration software before installing the upgrade.

![InstallShield Wizard](image)

**NOTE:** Use ‘Control Panel’ ➔ ‘Add/Remove Programs’ to successfully remove the setup program if there is a problem with installation of an upgrade. Reboot and then reinstall the pcProx Sonar Configuration program.
pcProx Sonar Configuration

About Tab

This tab displays the copyright, firmware and library version of the configuration application.

![Configuration Utility Screenshot]

The table below explains items displayed on the bottom of each window of the configuration application.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connect USB Device</td>
<td>The pcProx Sonar is attached when this box is checked.</td>
</tr>
<tr>
<td>Status</td>
<td>Status and error messages display here.</td>
</tr>
<tr>
<td>Config Changed</td>
<td>This box is checked as a reminder to click ‘Apply’ to write the updated configuration settings to the pcProx Sonar.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to accept all changes and close the application.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to cancel any changes made to the configuration settings.</td>
</tr>
<tr>
<td>Apply</td>
<td>Click to apply the configuration settings to the attached pcProx Sonar.</td>
</tr>
</tbody>
</table>
Initial Setup Tab

This tab configures the pcProx Sonar’s basic range, timing, and LED status parameters. It detects people and any objects that are in the proximity range. Large objects, such as high backed chairs or large boxes in the work area are viewed by the pcProx Sonar as a person. It may be necessary to reduce the ‘Detectable Distance’ and raise the angle for proper performance based on the furniture configuration of the office, kiosk, or workstation.

The pcProx Sonar reliably detects objects outside the minimum detectable distance of 16”. Move the pcProx Sonar farther away if too many users approach the workstation within this minimum distance.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detection range (16-60 inches)</td>
<td>Enter the number of inches to detect a user between 16 in &amp; 60 in from the pcProx Sonar. The beam angle of the pcProx Sonar is approximately 60 degrees. The default is 36 in.</td>
</tr>
<tr>
<td>Read Now</td>
<td>Click to display the current detected distance of the user.</td>
</tr>
<tr>
<td>Last range detected</td>
<td>Displays current distance the closest object was read. The pcProx Sonar will not read distances less than 16”.</td>
</tr>
</tbody>
</table>
Move around the normal work zone to see how the LED remains **green**. The LED should turn **red** when leaving this zone. Enter and exit the normal work zone and see the LED change from **green** to **red** when leaving and from **red** back to **green** when re-entering.

Lower the ‘Detection Range’ to the lowest number that allows the user to be detected. Click **Apply** to change the detection range. Repeat until the Sonar is properly mounted. If there are any ‘Walk-Up’ or ‘Walk Away’ delays set, the LED turns **yellow** before changing to the red or green state.

![Sonar Diagram](image)

**NOTE:** To use the pcProx Sonar in a kiosk or standing workstation where more than one user logs on, set the shortest delay possible to assure it locks immediately after each user walks away.

**Timing Delays**

The pcProx Sonar has programmable delays to suppress immediately sending the key sequences. This is especially useful in a private office setting where a user could leave the workstation briefly yet not want to lock the workstation immediately. The pcProx Sonar has separate delays to handle both ‘Walk-Up’ and ‘Walk-Away’ events.

![Timing Delays](image)
### Function | Description
--- | ---
**Walk-Up Delay Before Sending Keystrokes** | Enter the number of seconds to adjust the ‘Walk-Up’ delay. Watch the LED settings to test these settings. When the LED is **yellow**, the pcProx Sonar is in the delay mode.

**Walk-Away Delay Before Sending Keystrokes** | Enter the number of seconds to adjust the ‘Walk-Away’ delay. Watch the LED settings to test these settings.

**Advanced – Power-Up Delay** | The default is ‘0’. Change this if the workstation exhibits a continual power up recycle with the pcProx Sonar attached.

### Disable LED

Some users prefer to turn off the LEDs. Check any of these to disable the specific LED state.

- **Out-of-Range Red**: No user is in the ‘Detection Range’ setting.
- **Transition Yellow**: The user has left the ‘Detection range’ setting. The ‘Walk-Away’ or ‘Walk-Up’ delay timer is counting.
- **In-Range Green**: A user is detected within the ‘Distance’ setting.

### Developer Mode

Check this to use the Software Developer’s Kit (SDK) to configure the pcProx Sonar. This allows the pcProx Sonar to be configured with a user created software application. This prevents keystrokes being sent to the active window/application while configuring and testing the pcProx Sonar.
Quick Configurations

Use the Quick Configuration Settings to quickly configure the pcProx Sonar with the appropriate operating system.

Select the appropriate radio button to configure the walk away keystrokes to lock the workstation. The specific key combinations to lock the workstation are different for each operating system and will display on the Walk-Away tab.

Click **Reset to Factory Defaults** to reconfigure the pcProx Sonar back to the factory defaults.
Walk-Away Keystrokes Tab

The pcProx Sonar detects two events:
1. When the user walks away from the workstation
2. When the user returns to the workstation

For example, under Windows XP, GUI ‘L’ (keystroke 1), locks the workstation. The pcProx Sonar sends the keystrokes saved to the device. Keystrokes can be up to 5 characters long. Each of these characters can be combined with shift modifiers such as ‘ALT’, ‘CTL’, ‘Shift’, ‘GUI’ or Windows key.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keystroke 1</td>
<td>Configure each keystroke the pcProx Sonar sends to the workstation when the user walks away.</td>
</tr>
<tr>
<td>Keystroke 2</td>
<td></td>
</tr>
<tr>
<td>Keystroke 3</td>
<td></td>
</tr>
<tr>
<td>Keystroke 4</td>
<td></td>
</tr>
<tr>
<td>Keystroke 5</td>
<td></td>
</tr>
<tr>
<td>Key Delay</td>
<td>Enter the delay between each keystroke in milliseconds. The default is 512. The minimum is 64. The maximum is 16,320. We recommend the default setting of 512.</td>
</tr>
</tbody>
</table>
Walk-Up Keystrokes Tab

Use this to set keystrokes to display the log on dialog box. This is particularly useful for biometric or other log on applications.

The pcProx Sonar sends a series of keystrokes up to 5 characters. Each of these characters can be combined with shift modifiers such as ‘ALT’, ‘CTL’, ‘Shift’, ‘GUI’, or Windows key.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keystroke 1</td>
<td>Each keystroke that the pcProx Sonar sends to the workstation can be individually identified when the user walks toward the workstation.</td>
</tr>
<tr>
<td>Keystroke 2</td>
<td></td>
</tr>
<tr>
<td>Keystroke 3</td>
<td></td>
</tr>
<tr>
<td>Keystroke 4</td>
<td></td>
</tr>
<tr>
<td>Keystroke 5</td>
<td></td>
</tr>
<tr>
<td>Key Delay</td>
<td>Enter the delay between each keystroke in milliseconds. The default is 512. The minimum is 64. The maximum is 16,320. We recommend the default setting of 512.</td>
</tr>
</tbody>
</table>
The File Menu

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Open</strong></td>
<td>Select to retrieve a previously saved *.SNR configuration file. The .SNR file is useful when more than one configuration template is needed.</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Select to save the configuration settings to an *.SNR file.</td>
</tr>
<tr>
<td><strong>Save As</strong></td>
<td>Select to save the configuration settings to a specific *.SNR file.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Select to exit the configuration application.</td>
</tr>
</tbody>
</table>
Save a Specific Configuration

After making the appropriate configuration settings, click **File ➔ Save As** to save the settings to a *.SNR file for future reference. This is useful to quickly re-configure a pcProx Sonar.
Associate an *.SNR File

Highlight the *.SNR file. Right-click **Open** → **Browse** and select the pcProx Sonar.exe file to open this *.SNR file.

![Open With dialog box](image)

NOTE: The *.SNR file can also be opened using **File** → **Open** in the pcProx Sonar utility.
The Help Menu

Click **Help → About** to display the software and firmware version.
Appendix

Configure the pcProx Sonar to lock the workstation when the user leaves:

Use GUI or Windows key + L to lock a workstation using Windows XP.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keystroke 1</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td><strong>GUI</strong></td>
<td>Check: <strong>GUI</strong></td>
</tr>
<tr>
<td><strong>Select</strong></td>
<td>Use <strong>GUI or L</strong> windows key + L to lock a workstation using Windows XP</td>
</tr>
<tr>
<td><strong>Apply</strong></td>
<td>Click <strong>Apply</strong> to save this walk away configuration setting to the pcProx Sonar</td>
</tr>
</tbody>
</table>

![PCProx Sonar Configuration Utility](image)
Use Ctrl + Alt + Delete to bring up the dialog box to enter the password.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
</table>
| Keystroke 1 | Check:  
• Ctrl  
• Alt  
Select **DELETE** from the drop down list |
| Apply | Click **Apply** to save this walk up configuration setting to the pcProx Sonar |

When the user walks away, the pcProx Sonar sends these keystrokes to lock the workstation.
Tips and Troubleshooting

Troubleshooting

If the pcProx Sonar is not working follow these steps:

No pcProx USB Device Attached
- Check to be sure the pcProx Sonar is plugged into the USB port. When the workstation is on and no presence is detected the device LED is red.
- Unplug the pcProx Sonar. Use Control Panel ➔ Add/Remove Programs to successfully remove the setup program if there is a problem with installation. Reboot, reinstall the program and connect the pcProx Sonar to the appropriate USB port.

Rebooting your workstation
- If the workstation exhibits a continual power recycle and the pcProx Sonar does not respond, change the Advanced – Power -Up Delay setting on the Initial Setup tab.
Index

A
Advanced Power Up Delay 14, 24
AIR ID 6, 27
Angle Brackets 7
ASCII 26, 27

B
Basic Range 12
Beam Angle 12

C
Configuration 8-11, 15, 22-23
Control Panel 10, 24

D
Detection Distance 7, 12
Detection Range 12, 13-14
Disable Keystrokes 14
Disable LED (See LED)
Distance Settings 14
Drivers 7

F
Firmware 11, 21
File Download 8

G
Glossary 26

I
In-Range Green 14
Installation 7
InstallShield Wizard 9
Interference 12
Internal Storage 16

K
Kiosk 13

L
Last Range Detected 12
LED 7, 12-13, 26
Disable LED 14
LED Status Parameters 12
Log-off 6
Log-on 6, 17

M
Maximum Distance 12
Minimum Distance 12

O
Operating System CD 7
Out Of Range Red 14

P
pcProx 27
pcProx Sonar Installation Program 8
Proximity 6
Proximity Range 12
Quick Configuration 15

R
Restore Factory Defaults 15
Requirements 6
Read Now Detection Option 12

S
Save Settings 19
SDK 8, 14, 26, 27
Security Warning 8
Software Developer’s Kit 14, 27

T
Timing Delays 13-14
Transition Yellow 14
Troubleshooting 24

U
Upgrade 10
USB 7, 27
USB Connector 7
USB Drivers (See Drivers)

V
Vista, Linux, Macintosh 6
Version 11, 21

W
Walk-Away Event 7, 12-14, 16
Walk-Up Event 12, 14
Windows Driver (See Drivers)
Windows 11, 15-16, 22
# Glossary

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASCII</td>
<td>American Standard Code for Information Exchange</td>
</tr>
<tr>
<td>EULA</td>
<td>End User License Agreement</td>
</tr>
<tr>
<td>LED</td>
<td>Light Emitting Diode</td>
</tr>
<tr>
<td>Milliseconds</td>
<td>One one thousandth of a second. 1000 ms = 1 second</td>
</tr>
<tr>
<td>OEM</td>
<td>Original Equipment Manufacturer</td>
</tr>
<tr>
<td>SDK</td>
<td>Software Developer Kit</td>
</tr>
<tr>
<td>.SNR</td>
<td>File extension used to save pcProx Sonar files to retrieve configuration settings</td>
</tr>
<tr>
<td>Ultrasonic</td>
<td>Sound greater than the upper limit of human hearing, pcProx Sonar uses 40khz.</td>
</tr>
</tbody>
</table>
Other Products & Accessories

**Software Developer’s Kit**
Allows independent developer’s to use their application to read proximity access badge Read ID data of more than 1 billion cards in the field.

**PVC Label Proximity Card**
Credit card size with paper release liner, 500 cards per box.

**Complete selection of**
various manufacturers proximity cards, labels and key fobs. Marked with data code and ID number, available in several Wiegand formats.

**AIR ID Read/Write Contactless SDK**
Reads and writes directly to the smart cards.

**AIR ID Writer and Playback**
Desktop read-only for iCLASS and NXP and smart cards.

**AIR ID Playback Starter Kit**
Plays back card sector data in ASCII or keystrokes.

**pcProx Sonar**
Presence detector configured as a keyboard.

**PS/2 to USB Power Tap**
Powers a USB RF IDEas device from a PS/2 port.

**Mounting Brackets**
Further adjust the standard mounting of the device angle.